User forum for all things Toyota Entune

It is currently Sat Jan 29, 2022 10:41 am

All times are UTC

Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Too Many Glitches With USB Function!
PostPosted: Thu May 01, 2014 2:51 am 

Joined: Tue Apr 29, 2014 9:49 pm
Posts: 1
Just got my 2014 Rav4 AWD LE with the upgrade package. I was so excited and being the music hound that I am I was really looking forward to using the audio system. I especially liked the USB stick option so that I could load it up with songs, hit random and enjoy. Wrong!
It seems that all of the ‘source’ options work fine except for the USB. I started experiencing glitches when using the USB and assumed it was something I was doing wrong. I spent a lot of time pouring through the manuals only to find out I was using the system correctly. I am hoping that someone here has had similar problems and could shed some light on my situation. Just to clarify, I used a brand new stick that was properly formatted. All of my files are MP3. Here is a list of all the ‘glitches’ I have experienced so far: :(

• After inserting the stick I look at the ‘browse songs’ display and many of the songs are listed twice.
Once the playlist appears for the ‘songs’ option I choose ‘Random’. After a few songs the same song will keep repeating over and over. I try to
advance to the next song using both the control on the steering wheel as well as the ‘seek’ button but it stays stuck on that track. I have to touch the
‘browse’ option and either manually choose another song or hit the ‘random’ button again. A few songs later it happens again and so on and so on.
Sometimes it happens on the first song that is played. It is not always the same songs that get ‘stuck’ in repeat mode. (I did not choose the repeat
option at any time)

Sometimes I have to hit the ‘next’ arrow on the steering wheel more than once to make a song advance.
This problem will seem a little vague because I’m not sure how I got to this display screen. In my desperation to get a song ‘unstuck’ when it first
happened I tried a bunch of different things. At one point the display screen read ‘Now Playing: ‘some song’’ and it wasn’t even the song that was
playing! This happened a few times.

Now this is the clincher. I created three folders of music on my USB stick to see if I could select different folders to play. When I inserted the USB the
system simply took all of the songs (did not recognize folders) and made one playlist. Therefore I went back to my computer and deleted 2 of the
folders from the USB. When I went to play the music it still played songs from the folders that I deleted! WTF! Does this system have some sort of
memory where it kept the music that I had deleted?

Another thing I tried is making a playlist of songs that I copied from CD’s that I have. These are not MP3 files and Entune couldn’t even read the files.
It said something to the effect of ‘No files to be found’.

The last thing I find annoying is that I took the time to put the songs in a specific order on my memory stick and when I put the stick into the drive,
Entune automatically created an alphabetical playlist of all my songs. What if I want the songs in a specific order? I didn’t see anything about this in
the manual.

If anyone has ANY ideas as to why these things are happening or how I could rectify the problem I would greatly appreciate some input. I hope I have been clear enough in my explanations.


I guess I should have waited one more day before posting. I tried using my USB again today to see if it was still misbehaving and a completely new issue popped up. When one of the tracks finished it didn't go on to the next one nor did it repeat. Instead the screen went blank. The Random option wouldn't work and it wouldn't advance to the next song. I pressed 'Browse' and my playlist showed up but nothing I tried would make anything play. So I put it on a different source then back to USB - same thing. I tried taking the stick out and putting it back in (while on a different mode) and put it on media. This time it said something like 'No media found'. Finallly I turned the power off then back on again and it suddenly read my files and started playing again. Go figure.

 Post subject: Re: Too Many Glitches With USB Function!
PostPosted: Mon Jul 28, 2014 6:00 pm 

Joined: Mon Jul 28, 2014 5:38 pm
Posts: 3
I am having similar problems with the new Tacoma I just got. With the USB port, the songs are listed twice and there does not seem to be any way just jump to the next track. Also, as far as I can tell, there is not a way to play tracks in order- only random. So far, Entunes seems like a piece of ill conceived junk to me. No help for your frustration- but just wanted to let you know others are having the same issues. I contacted the support for Entunes but no response yet.

 Post subject: Re: Too Many Glitches With USB Function!
PostPosted: Thu Nov 05, 2015 3:24 pm 

Joined: Thu Nov 05, 2015 3:18 pm
Posts: 1
I have a 2014 Corolla and have many of the same USB glitches especially on the repeat/random thing. There also seems to be no option to just play a folder or everything on your stick, even if all of the songs are just on the stick and not in folders. After a few songs it gets stuck and will repeat on infinitum. It seems to want me to select a genre, artist, album or song....honestly this should be plug and play...have all of your songs on a usb, plug it in, hit random and go to town. Why is this such an issue?

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group