User forum for all things Toyota Entune

It is currently Wed Sep 30, 2020 2:27 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Missing Posts and Memberships?
PostPosted: Mon Dec 09, 2019 3:19 am 

Joined: Tue Dec 03, 2019 3:12 pm
Posts: 2
It appears that posts from the last three years or so have been lost. Maybe the memberships, too. I had to re-register.

Although activity has always been slow here, the forum is (hopefully) not dead yet.


Top
 Profile  
 
 Post subject: Re: Missing Posts and Memberships?
PostPosted: Mon Dec 09, 2019 3:01 pm 
Site Admin

Joined: Tue Jan 18, 2011 12:38 am
Posts: 18
The forum is not dead! And all of the posts and members are still in our database - why do you think some are missing?


Top
 Profile  
 
 Post subject: Re: Missing Posts and Memberships?
PostPosted: Mon Dec 09, 2019 4:12 pm 

Joined: Tue Dec 03, 2019 3:12 pm
Posts: 2
The newest post in this forum is from 2016 and I've answered several posts here over the last three years. Also, the forum would not accept my user login information and I had to re-register.

The other sub forums seem to be more up-to-date.

[Edit] The newer posts seem to disappear after spam posts were recently removed. (Not the last ones a week or so ago but the ones before that.) When it happened I thought maybe the other posts were removed by accident while cleaning up spam. But then when I found my login information no longer worked I just assumed the site had been restored from an out-of-date backup. That must not be the case since the other sub-forums seem to be up-to-date.

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group