Toyota Entune Forum
http://toyota-entune.com/forum/

Missing Posts and Memberships?
http://toyota-entune.com/forum/viewtopic.php?f=6&t=19834
Page 1 of 1

Author:  WestTex [ Mon Dec 09, 2019 3:19 am ]
Post subject:  Missing Posts and Memberships?

It appears that posts from the last three years or so have been lost. Maybe the memberships, too. I had to re-register.

Although activity has always been slow here, the forum is (hopefully) not dead yet.

Author:  admin [ Mon Dec 09, 2019 3:01 pm ]
Post subject:  Re: Missing Posts and Memberships?

The forum is not dead! And all of the posts and members are still in our database - why do you think some are missing?

Author:  WestTex [ Mon Dec 09, 2019 4:12 pm ]
Post subject:  Re: Missing Posts and Memberships?

The newest post in this forum is from 2016 and I've answered several posts here over the last three years. Also, the forum would not accept my user login information and I had to re-register.

The other sub forums seem to be more up-to-date.

[Edit] The newer posts seem to disappear after spam posts were recently removed. (Not the last ones a week or so ago but the ones before that.) When it happened I thought maybe the other posts were removed by accident while cleaning up spam. But then when I found my login information no longer worked I just assumed the site had been restored from an out-of-date backup. That must not be the case since the other sub-forums seem to be up-to-date.

Thanks

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/