User forum for all things Toyota Entune

It is currently Wed Mar 29, 2017 5:08 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: A possible problem solver for Entune messaging issues...
PostPosted: Tue Mar 21, 2017 10:27 pm 

Joined: Tue Mar 21, 2017 9:58 pm
Posts: 4
I was having issues using Samsung Galaxy S5 with latest and greatest Marshmallow OS and text messaging alerts with my 2017 Toyota Sienna XLE with Entune Premium and Navigation. At first, I had no issues, then all of a sudden I stopped getting notifications of text messages, they just stopped coming in. My phone would alert, but nothing on Entune :-(. On top of that, every time I started the vehicle and went to the messaging app, it would ask if I wanted to set up the app and give permissions when the setup was already done and the permissions were clearly seen in the bluetooth settings of the pairing on my phone. Very frustrating, especially when you can hear that you got a text, but then you can't actually see it unless you jump through a few steps every time vehicle was restarted. Not so much "hands free"!!! I also have a 2015 Toyota Camry SE with the basic Entune system and messaging is working just fine there, and I suspect why as you read on.

Here's what worked for me....
On Entune, if you have the "Quick Contacts" as one of your home display screens, remove it by either changing that part of the screen to a different app, or reducing your display to only one or two apps shown. Then, completely unpair phone from the Entune system and Entune from phone. Turn Entune completely off, turn vehicle completely off if you have to. As an added measure, reboot phone at this time as well, can't hurt. Now turn on both devices, then re-pair the devices, ensuring you allow Entune access to messaging (or whatever iPhone calls it) on your phone by checking under the bluetooth pairing settings. Look at the "pair" and there should be some way to see or access the settings for that "pair". Once this is done, don't ever use the "Quick Contacts" on the Entune system, there is apparently a bug in that part of the "phone app" (vehicle "phone" app, not the Entune app that's on your phone) as far as I can tell. My 2015 Camry has the "basic" Entune app and this does not have a "Quick Contacts" screen, or setting, that I know of, hence why messaging has not been a problem there.

Hope this helps!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group