User forum for all things Toyota Entune

It is currently Wed Oct 17, 2018 8:56 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Bluetooth issues resolved (hopefully)
PostPosted: Wed Oct 17, 2018 1:47 am 

Joined: Fri Jul 20, 2018 1:01 am
Posts: 11
Before deleting the Bluetooth cache and Bluetooth data on my Samsung Galaxy S9, here are some of the problems I was having:

1. Scout live maps kept disconnecting, even in areas where there was a clear, strong phone signal. Often, the message, 'No network in this area' was displayed.
2. Difficulty connecting to other Entune 3.0 apps including Pandora (soon to be discontinued), Iheart Radio and Slacker. Frequent buffering and loss of connectivity in areas that had strong phone signals.
3. The audio from Iheart Radio, Slacker and Pandora kept shifting back to my phone instead of being played through the Toyota speakers.

I found that deleting the bluetooth cache and data on my Galaxy S9 cleaned up these errors, and it's been several weeks after cleaning the BT cache since my last problem. Follow the instructions in your specific phone user manual to learn how to clear the cache/data area. There may be a compatibility issue between versions of BT and your Entune system. The Samsung Galaxy S9 uses BT 5 while my 2018 Camry XLE Entune 3.0 uses BT 4. BT 5 is supposed to be fully backward compatible with BT 4 but maybe it's not perfect.

You will have to pair your phone and Entune 3.0 again after cleaning the cache. Hope this info is helpful to anyone experiencing the same problems.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group