User forum for all things Toyota Entune

It is currently Mon Sep 25, 2017 4:18 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: 2014 blue thooth
PostPosted: Mon Feb 01, 2016 9:15 pm 

Joined: Mon Feb 01, 2016 9:12 pm
Posts: 1
Car blue tooth keeps turning off the only way to get it to come back on I have to turn off car and restart, stays on about 1 minute than turns back off. Any fixes.


Top
 Profile  
 
 Post subject: Re: 2014 blue thooth
PostPosted: Thu Jul 06, 2017 12:04 am 

Joined: Thu Jun 29, 2017 10:12 pm
Posts: 2
I had the same problem with a 2014.5
It used to work great, then kept dropping connectivity. I'd have to power the phone on and off, etc. I took it to the dealer, they said it was the phone, called the phone mfr, they said it should work with Entune, etc.
On the way back to the dealer after they had kept it for two days (Is your Entune system's firmware version up to date?) the dealership shuttle driver made a suggestion, and I'll be danged but it worked! Whole dealership full of techs couldn't figure it out but the shuttle driver said something that worked, at least today it did:
When you get into your car, make sure your Bluetooth is OFF. Start your car, set it to Bluetooth audio, and then turn your phone's Bluetooth on and see what happens. Can't hurt to give it a try! I hope it works for you. Post back and let me know. I'm curious...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group